grpparams disallow-downgrades

Prevents group members from reverting to a previous PS Series firmware version.

You must run this command if the group was updated to PS Series Firmware Version 3.2 or higher, and:

This command can be used only once on a group, is applied to all the members, and cannot be reversed. If you later try to use the update command (see update) to install a previous firmware version on a member, the operation will fail.

Be sure you are connected to the group IP address when running this command.

Format

grpparams disallow-downgrades

Example

The following command prevents all the group members from returning to a firmware version earlier than V3.2.

> grpparams disallow-downgrades